Accueil > Electronique, Réparations > Dépannage d’un téléviseur LCD Samsung LE26A336

Dépannage d’un téléviseur LCD Samsung LE26A336

23/03/2015 4134 Vues Commenter Allez aux commentaires

J'ai acheté cette télé pour 20€ sur Leboncoin. C'est une dalle 26", HD-Ready, avec 2 entrées HDMI. L'annonce précisait qu'elle marchait correctement pendant quelques secondes, puis s'arrêtait. Facile, me-suis dit, ça ressemble à problème de condensateur.... Je l'achète, ça fera une super télé pour mon frère !

La télé en question (source http://televize.heureka.cz)

La télé en question (source http://televize.heureka.cz)

Aussitôt ramenée chez moi, aussitôt démontée. Grosse déception, tous les condensateurs sont en parfait état.... Je les change quand même par acquis  de conscience, mais nada, le problème persiste. J'ai aussi exploré la piste du rétroéclairage, rien non plus. Internet n'indique aucune panne particulière connue sur ce modèle. La panne semble numérique, car la télé s'arrête toujours exactement 20 secondes après s'être allumée, quelque soit sa température. Il va falloir creuser ...

En farfouillant le net, j'ai découvert l'existence d'un menu secret, réservé au SAV Samsung, qui permet de modifier en profondeur certains paramètres de la télé, comme la gestion du rétroéclairage, etc ...

Pour accéder à ce menu, téléviseur éteint, il faut appuyer successivement sur les touches suivantes de la télécommande :

[INFO] [MENU] [MUTE] [POWER]

( source riddledtv)

Lorsque la télé s'allume, on arrive directement sur cet écran ( pensez à choisir une source vidéo inutilisée, sinon elle s'affiche à l'arrière plan, rendant les menus illisibles ) :

Le Menu Secret

Le Menu Secret ( en principe l'arrière plan est plutôt noir ^^ )

On sélectionne Option Table avec la flèche de droite, pour arriver sur un menu beaucoup plus intéressant :

Le menu Service Table

Le menu Service Table

Après avoir essayé de désactiver les fonctions HotPlug, et le Shop Mode sans aucun résultat, le problème a cessé lorsque j'ai activé la fonction Ready !

Il semble qu'il y ai un lien avec la gestion de la TNT, puisque celle ci est maintenant désactivée, mais l'écran marche à nouveau correctement.

La plus grosse difficulté vient de l'intervalle de 20 secondes accordé pour naviguer dans le menu avant le redémarrage de la télé, en mode normal ( sans le menu secret ! ). Il faut alors reprendre toute la procédure.

Comme je n'ai trouvé aucune info concernant ce problème sur le Web, ni d'image du fameux menu secret, j'ai documenté ma résolution, mais attention : je ne peux pas garantir que cette méthode résoudra votre problème, et toute manipulation hasardeuse dans le menu secret peut très bien l'aggraver! Agissez en toute connaissance de cause.


Articles similaires



  1. 24/03/2015 à 13:00 | #1

    Il n’y a pas dans ton article la méthode pour faire une tête au carré à l’annonceur… remarque ça marchait peut être chez lui dans d’autres conditions ^^

    La télé est un poison tu devrais déglinguer le tuner 🙂

  2. Pila
    24/03/2015 à 13:11 | #2

    Bah la partie TNT du tuner est coupée, il reste les canaux analogiques, mais y’a plus rien dessus.
    C’est plutôt pour s’en servir comme d’un écran qu’elle m’intéresse 😉

  1. Pas encore de trackbacks